domingo, 23 de enero de 2011

Problemas eléctricos en la Montesa Rápita Automix

Por si aún no habíais visto la instalación eléctrica de las Rápitas y King Scorpion Automix aquí os muestro una foto y su clarificador esquema. Para mi, que soy un negado para las instalaciones eléctricas, la de la  Cota 25 ya me parecía complicada, y os podéis imaginar lo que sudé en su día en la restauración de la Rápita.


 Cuando compré la moto aún llevaba la batería original de 6V, desconectada eso si pero con sulfuro "gran reserva" por todas partes. Busqué y encontré una batería, la instalé y más o menos la cosa funcionó...arrancaba, hacía luz, pitaba, y se iluminaban los instrumentos. Y así estuvo hasta que decidí instalarle los intermitentes que el anterior propietario había desmontado.

Funcionaron unos 5 segundos, y a continuación empezó a fallar todo lo demás. Lo reparé siguiendo el esquema y volvió a funcionar durante unos días, pero después se empezaron a fundir una tras otra todas las bombillas - carísimas y difíciles de encontrar bombillas de 6V -.

Así que siguiendo el consejo de un colega, le llevé la moto a un especialista en electricidad de Barcelona, que modificó el encendido a 12V, cambió casi todas las bombillas y la dejó funcionando.

Hace unas semanas -concretamente el 5 de Diciembre volviendo desde Barcelona con la Rápita el mismo día que tuve el accidente con la Impala - circulando por la autopista, vi que el faro delantero funcionaba a ratos. 

Ya había oscurecido y me quedaban unos 25 kmts. para llegar a casa. En la autovía no hubo problema, me pegué a un coche que llevaba mi ritmo y así continué hasta la salida de Corbera. - Vaya coñazo para el conductor del coche...una moto pegada a su culo haciéndole morse con el faro...supongo que pensó que era un zumbado o un atracador de autopista intentando que parase el coche y por si las moscas no hizo ni un gesto.

Lo peor fue cuando empecé a circular por la comarcal. Es  una bonita carretera de montaña con muchísimas curvas. Además me la conozco muy bien, pero aquella noche que no pasaba ni un coche al que arrimarme y circulando a 30 kmts/h más o menos estuve a punto de salirme de la carretera un montón de veces...A 30!!!. 

Para evitar los últimos 5 kmts. de curvas desde el pueblo a mi casa, pensé que lo mejor era evitar la carretera y pasar por las urbanizaciones, y no se que hubiese sido peor...la urbanización de paso no tenía farolas o esa noche fallaron como mi instalación eléctrica, y lo que normalmente se hace en 5 minutos lo "bordé" en 30 minutos de reloj pues tuve que parar completamente la moto unas cuantas veces para ver dónde estaba y si la calle continuaba hacia la derecha o hacia la izquierda.

Total que ésta semana me he metido de lleno con la Rápita con el objetivo de dejarla operativa, y después de más de 20 horas dedicadas a la moto, aún no he conseguido que funcionen ni los intermitentes ni las largas, y me estoy volviendo loco mirando el esquema y viendo que prácticamente ninguno de los 20 colores distintos de cables coincide con lo que indica el esquema. A ver si mañana le dedico la mañana del Sábado y logro dejarla en condiciones para pasar la ITV.


Domingo primera hora: Ayer al final le dediqué el día completo a la Rápita. Como la tenía desnudita, aproveché también para sacar de nuevo el escape para ver si soluciono las fugas de aceite por el cilindro. La rosca está mal, pero quizás con una junta aplastadita y pasta especial para escapes podía conseguir que la rosca cogiera algunos hilos del cilindro que aún están sanos. Así que una vez el escape colocado arranqué la moto y la tuve en marcha un buen rato, apreté la rosca al máximo y...parece que funciona !.

Pongo primera para darle un paseo y asegurarme de que todo está bien y sorpresa!...se cala. Embrague muy tensado???...Pués no lumbreras!...pusiste el  casquillo del empujador al revés y está presionando el embrague. Veeengaaaa!...a vaciar el aceite y a montarlo todo de nuevo... por tercera vez !!!  (En ese momento recordé el último post de Julián y lo bueno que hubiese sido tener un "discípulo" o a alguien con quien cachondearme de mi incompetencia). En eso estaba cuando empezó el turno de comidas en casa, así que momentáneamente cambié los destornilladores por los pucheros.

Después de comer continué con la instalación, y cuando a eso de las 9 llegó el turno de cenas había logrado que el faro y piloto funcionasen, chispa en el claxon (aunque está muerto), luz de freno, luz en el tablero,  pulsador de ráfagas y que la llave de contacto funcione. Hasta llegué a sacar de "la reserva" una instalación completa que compré hace años en E-bay para comparar...pero ni así !...No coincide ni un color !!!



Ahora solo me queda averiguar porqué solo funciona uno de los intermitentes de la izquierda y porqué no funcionan los testigos de intermitentes, ráfagas y punto muerto. Tengo todo el Domingo por delante para intentar solucionarlo pero si no lo consigo éste será un completo fin de semana frustrado, además tengo invitados a comer, así que mejor prepararé unos buenos canelones, disfutaré de la familia y de los amigos y la semana que viene consultaré a los "gurús" de la electricidad motociclista y a ver si me "alumbran el camino"...


sábado, 1 de enero de 2011

Pilotos Montesa Trial 1964 - 2011

video

Una selección de fotos de los principales pilotos oficiales desde que Montesa se inició en esta disciplina con Pere Pi y una evolución de Impala allá por 1964 hasta nuestros días con Toni Bou y la Cota 4RT.